The Reddit service is currently paused

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted May 25, 2021 - 11:16 PDT

Investigating

We are currently investigating this issue.
Posted May 12, 2021 - 10:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 05:39 PDT

Investigating

We are investigating reports of Reddit triggers misfiring and we have paused the service to limit the impact.

All Applets using these services will resume once the technical difficulties are resolved.
Posted May 11, 2021 - 13:13 PDT