SoundCloud integration under maintenance
Incident Report for IFTTT
Resolved
The SoundCloud integration is fully functional and generally available again following maintenance.
Posted Oct 24, 2024 - 12:21 PDT
Monitoring
Maintenance is complete. SoundCloud Applets resumed running. We will be making the integration available again to new users and for reconnecting in the nearest future.
Posted Oct 24, 2024 - 11:09 PDT
Update
We are resuming maintenance work on the SoundCloud integration.
Posted Oct 24, 2024 - 04:42 PDT
Update
SoundCloud integration is operational right now. Maintenance will resume tomorrow.
Posted Oct 23, 2024 - 11:02 PDT
Identified
The SoundCloud integration is currently undergoing maintenance to align with the latest requirements of the SoundCloud API. For the duration of the maintenance:
* Applet executions with SoundCloud triggers and actions are paused
* Users are not able to connect or reconnect their SoundCloud accounts
Posted Oct 23, 2024 - 04:23 PDT