Users are unable to connect to the Reddit service on IFTTT
Incident Report for IFTTT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 14:36 PDT
Update
We have identified the issue to be higher than normal rate limiting from Reddit's API and OAuth API. The rate limits are preventing users from successfully connecting to the Reddit service. We are continuing work to resolve the issue.
Posted Sep 22, 2021 - 14:28 PDT
Identified
Reddit Applets are working again, but connecting to Reddit is still failing. We are continuing to investigate this issue.
Posted Sep 20, 2021 - 19:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 18:23 PDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 06:38 PDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 06:37 PDT
This incident affects: Applet performance.