The Domino's service is currently paused
Incident Report for IFTTT
Resolved
The Domino's service on IFTTT will be sunset in the near future. Unfortunately, the Domino's team is no longer available to support the integration.
Posted May 23, 2022 - 15:57 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Dec 28, 2021 - 08:06 PST