Facebook Messenger is currently paused
Incident Report for IFTTT
Resolved
The issue has been resolved.
Posted 2 months ago. Apr 16, 2018 - 14:41 PDT
Identified
The service is unavailable until Facebook revisits their changes to their Messenger API platform.

https://developers.facebook.com/status/issues/104197713763517/
https://messenger.fb.com/newsroom/messenger-platform-changes-in-development/
Posted 2 months ago. Apr 11, 2018 - 16:51 PDT