Google Calendar Service interruption
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 26, 2019 - 09:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 25, 2019 - 22:18 PDT
Investigating
We are currently investigating this issue.
Posted 28 days ago. Aug 25, 2019 - 21:08 PDT
This incident affected: Service performance and Applet performance.