Elevated Facebook Messenger API Errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 08, 2018 - 13:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Nov 01, 2018 - 16:23 PDT
Investigating
We're experiencing an elevated level of Facebook Messenger API errors and are currently looking into the issue.
Posted 15 days ago. Nov 01, 2018 - 16:21 PDT