The Classifieds service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 15, 2019 - 10:25 PDT
Monitoring
The Classifieds service is being removed from IFTTT on June 28th. Please read more info in our FAQ:
https://help.ifttt.com/hc/en-us/articles/360024449693-Important-update-about-Classifieds
Posted 2 months ago. Jun 10, 2019 - 10:35 PDT
Update
05/15 - Continuing to investigate the error, please check back for updates.
Posted 3 months ago. May 15, 2019 - 16:52 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 07, 2019 - 10:29 PDT