Applet Run Delays
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2019 - 07:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 24, 2019 - 18:45 PDT
Investigating
We're experiencing an elevated level of Applet run errors and are currently looking into the issue.
Posted 28 days ago. Sep 24, 2019 - 17:31 PDT
This incident affected: Applet performance.