The Facebook service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 06, 2018 - 20:48 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 10 days ago. Nov 06, 2018 - 10:15 PST