Elevated Errors on ifttt.com
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 00:22 PDT
Update
This issue is resolved.
Posted Aug 02, 2022 - 14:12 PDT
Investigating
We're experiencing an elevated level of errors on ifttt.com and are currently looking into the issue.
Posted Aug 02, 2022 - 11:07 PDT
This incident affected: IFTTT.com.