Issue Affecting The SMS Service's Send Me An SMS Action

Incident Report for IFTTT

Investigating

We're currently investigating an issue that is preventing some users from receiving messages sent by the SMS service's send me an SMS action.
Posted Jun 25, 2026 - 15:56 PDT