Issue Affecting The SMS Service's Send Me An SMS Action

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 09:47 PDT

Investigating

We're currently investigating an issue that is preventing some users from receiving messages sent by the SMS service's send me an SMS action
Posted Jun 10, 2024 - 15:53 PDT