Android Wear showing error when IFTTT app is opened
Incident Report for IFTTT
Resolved
A fix has been deployed for this problem. Update to the newest version of the Android IFTTT app update to resolve the issue.
Posted 2 months ago. Mar 13, 2018 - 13:16 PDT
Investigating
There is a bug related to the latest Android release that is causing problems when users try to open IFTTT on their Android Wear devices. The error message asks the user to install IFTTT on their device when it is already installed. We are looking into the issue and will be deploying a fix in the near future.
Posted 2 months ago. Mar 13, 2018 - 11:36 PDT