The ESPN service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 19, 2018 - 11:58 PST
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Nov 02, 2018 - 15:49 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 11 months ago. Nov 02, 2018 - 15:49 PDT