Applet Run Delays using the Email Service Triggers
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 10:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 16:35 PST
Identified
We're seeing issues with Sendgrid causing Applets using the Email service to be delayed. https://status.sendgrid.com/incidents/q8z2lk11r24g
Posted Dec 15, 2020 - 14:46 PST