Triggers for the Gmail service are inactive
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 10:28 PDT
Monitoring
On March 31st, all Gmail triggers and the "Create a draft" action will be removed from IFTTT. Please see our FAQ for more information:
https://help.ifttt.com/hc/en-us/articles/360020249393-Important-update-about-Gmail-on-IFTTT
Posted 4 months ago. Mar 21, 2019 - 12:46 PDT
Update
Affected users with alerts enabled have been updated.
Posted 4 months ago. Mar 21, 2019 - 12:44 PDT
Identified
Users may not be able to create or turn on Applets using Gmail as a trigger while they are inactive.
Posted 5 months ago. Feb 25, 2019 - 18:01 PST
This incident affected: Service performance.