The Google Contacts service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 13, 2017 - 11:18 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 5 months ago. Feb 11, 2017 - 00:13 PST