IFTTT is undergoing planned maintenance
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 29 days ago. Jan 24, 2018 - 16:52 PST
Update
Some Applet runs will be delayed and the website and mobile apps may be temporarily unavailable.
Posted 29 days ago. Jan 24, 2018 - 16:24 PST
Investigating
Some Applet runs will be delayed.
Posted 29 days ago. Jan 24, 2018 - 15:00 PST