The Maker Webhooks service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 05, 2017 - 14:04 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 8 days ago. Dec 05, 2017 - 11:11 PST