IFTTT is temporarily offline
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 28, 2017 - 22:31 PST
Update
ifttt.com and the IFTTT apps are now working as expected. Some Applets are continuing to experience delays or degraded performance.
Posted 4 months ago. Feb 28, 2017 - 14:21 PST
Update
IFTTT is currently down due to an AWS issue (https://status.aws.amazon.com/). We'll update as we have more details to share.
Posted 4 months ago. Feb 28, 2017 - 11:00 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 28, 2017 - 09:47 PST