The Dailymotion service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 16, 2018 - 10:47 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Oct 11, 2017 - 17:31 PDT