The Nest services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 19, 2017 - 12:31 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 2 months ago. Feb 19, 2017 - 08:23 PST