The Hive Active Thermostat Service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 24 days ago. Dec 27, 2017 - 10:17 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 27 days ago. Dec 24, 2017 - 01:04 PST