Problems connecting the Flickr service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 02, 2017 - 14:26 PDT
Update
We're continuing to investigate service connection errors with Flickr.
Posted 5 months ago. Jul 07, 2017 - 14:16 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 09, 2017 - 16:44 PDT