The Android services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 04, 2017 - 15:25 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 6 months ago. Mar 04, 2017 - 14:25 PST