The Slack service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 31, 2017 - 20:51 PDT
Monitoring
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 20 days ago. Oct 31, 2017 - 16:11 PDT