The Pew Research Center service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 28 days ago. Jul 19, 2017 - 11:18 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 29 days ago. Jul 19, 2017 - 09:05 PDT