The Pinboard service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 23 days ago. Jan 30, 2018 - 08:22 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 24 days ago. Jan 29, 2018 - 08:24 PST