The Samsung services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 24 days ago. Jul 23, 2017 - 21:36 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 25 days ago. Jul 22, 2017 - 11:46 PDT