The Slashdot service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 25, 2017 - 10:49 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 2 months ago. Aug 30, 2017 - 19:01 PDT