The Pinterest service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 04, 2018 - 14:09 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 16 days ago. Jan 04, 2018 - 11:08 PST