The AT&T M2X service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2017 - 08:39 PDT
Identified
The AT&T M2X service is undergoing scheduled maintenance. All Applets using the service will resume once the maintenance is complete.
Posted 4 months ago. May 16, 2017 - 19:06 PDT