The Netatmo service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 04, 2017 - 14:41 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 2 months ago. Aug 04, 2017 - 08:46 PDT