Skype Applets failing
Incident Report for IFTTT
Resolved
The Skype service and related Applets have been removed from IFTTT as Skype no longer supports the IFTTT Skype Bot.
Posted Aug 21, 2018 - 12:53 PDT
Investigating
The issue with Skype Applets failing looks to have returned. We have reached out to Skype to make a plan to address the problem, as action is required on their side to solve the issue. Unfortunately, we do not have an ETA for when this will be resolved. We will update this page as details become available.
Posted Apr 09, 2018 - 10:09 PDT
Update
The Skype service is operational except for 1:1 conversations with the IFTTT bot. There is however a workaround for this. Create and name a new conversation with no other participants and add only the IFTTT bot by selecting the conversation in the dropdown menu of your Applet. This will function the same way as a 1:1 chat with the IFTTT bot. The IFTTT bot should function normally in conversations with other contacts as well.
Posted Mar 08, 2018 - 10:00 PST
Identified
We have reached out to Skype to make a plan to address the problem, as action is required on their side to solve the issue. Unfortunately, we do not have an ETA for when this will be resolved. We will update this page as details become available.
Posted Mar 06, 2018 - 14:15 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Nov 29, 2017 - 11:33 PST