The NIU service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 26, 2017 - 10:10 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 6 months ago. Apr 26, 2017 - 10:05 PDT