The Jawbone Up service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 16, 2017 - 18:13 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 5 months ago. Apr 14, 2017 - 14:32 PDT