The ProPublica service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 27, 2017 - 08:28 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 18 days ago. Nov 25, 2017 - 12:32 PST