The eWeLink service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 days ago. Jan 16, 2018 - 10:37 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 12 days ago. Jan 08, 2018 - 12:43 PST
Monitoring
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 12 days ago. Jan 08, 2018 - 12:43 PST