The Facebook Messenger service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 07, 2017 - 17:34 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 13 days ago. Nov 07, 2017 - 09:25 PST