The Apple App Store service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 19, 2017 - 15:17 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 8 months ago. Apr 07, 2017 - 15:36 PDT