The US-CERT service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 17, 2018 - 12:53 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 5 months ago. Oct 09, 2017 - 11:27 PDT