Issues with the Smart Louisville service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2017 - 10:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 20, 2017 - 18:41 PST