Problems connecting the Nest Protect service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 08, 2018 - 12:35 PST
Identified
Some users are unable to connect to Nest Protect. We're continuing to look into this issue.
Posted 12 days ago. Jan 08, 2018 - 11:01 PST