Dropbox Applet errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 11, 2017 - 13:22 PDT
Investigating
Some users are experiencing file errors with Dropbox Applets . We are currently investigating this issue.
Posted 5 days ago. Aug 11, 2017 - 11:32 PDT