The Netatmo services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 07, 2017 - 16:27 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 2 months ago. Aug 06, 2017 - 14:45 PDT