The Ring service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 04, 2017 - 08:47 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 14 days ago. Aug 02, 2017 - 14:26 PDT