The ProPublica service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 26, 2017 - 20:50 PDT
Monitoring
The ProPublica service is not available for the time being.
Posted 2 months ago. Oct 12, 2017 - 13:10 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 2 months ago. Oct 06, 2017 - 14:29 PDT