Applet Run Delays
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 17, 2017 - 12:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Nov 17, 2017 - 10:36 PST
Investigating
We're experiencing an elevated level of Applet run errors and are currently looking into the issue.
Posted 26 days ago. Nov 17, 2017 - 10:18 PST