The Almond service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 20, 2017 - 21:50 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 3 months ago. Jul 19, 2017 - 09:07 PDT